Documentation clarification, platform/redhat

Hello!

It might be a good idea to update the platform specific notes for redhat.

By only removing the rsa key from /etc/ssh directory does not work.
The key will be recreated on next reboot or restart of sshd.

I think that the correct solution is:

  1. sudo systemctl mask sshd-keygen@rsa.service
  2. sudo mv /etc/ssh/ssh_host_rsa_key /etc/ssh/ssh_host_rsa_key.disabled
  3. sudo systemctl restart sshd

Hello @pewo

Thank you for the tip, the documentation has been updated to reflect this approach instead.

Kind regards,
Martin